Hmm...This Might Work

Solutions from a day long since past
posts - 20, comments - 7, trackbacks - 0

April 2010 Entries

SharePoint, IE8, WebClient, And Credentials

So I’ve been struggling with an odd issue here at the office. SharePoint kept prompting me for credentials in IE8 but not IE7. To fix this I simply moved the url http://sharepoint.abccompany.com from trusted sites to intranet sites. Problem Solved!…So I thought Later we noticed when a user would attempt to open a document in any library the user would again be prompted for credentials. After what seemed like a week of Googleling (couple of hours) I discovered a two part MSFT hotfix to which I think SWEET this is fixed. But sadly the installer package informed me the...

posted @ Thursday, April 22, 2010 5:36 PM | Feedback (0) | Filed Under [ SharePoint Windows 7 Internet Explorer ]

Windows 2008 Server Logon Hang

An interesting event occurred recently in a lab environment of a SharePoint Farm I was working on. This Farm (Moss 2007, Svr 2008, SQL 2008) was a medium farm scaled out in a virtual environment (VMWare)…If memory serves me we had some maintenance to perform on the VM Host which required us to shutdown all guests on this host. I figured this wasn’t a big deal since I had a fresh install of a functioning farm so I gave the VM admin the nod to take us down. Now we fast forward to the fun part…VM maintenance complete…Time to boot...

posted @ Tuesday, April 20, 2010 3:52 PM | Feedback (7) | Filed Under [ SharePoint Windows 2008 ]

Powered by: